“Simply White” Theme – Part 2

February 3, 2007

I have the problems removed and it’s now working here for both Firefox and IE.    At my other site I named it [tag]Sunrise[/tag].

To identify the problem I made a copy of it as ‘S1’. S1 was working fine locally on both browsers, it was then uploaded. It failed as predicated in IE7 once I have my site’s sidebar codes copied across. It was narrowed down to the sidebar.

Next step was a file compare and I found below code was causing the problem.

Once I have ‘sort_column=menu_order’ removed it worked?!!! I don’t know why but this cured.

The other culprit was this

I left only “title_li” parameter in it still didn’t work. I had to go back to

<?php get_links('60', '
  • ', '
  • ', '
    ', FALSE, 'id', FALSE, FALSE, -1, TRUE); ?>

    to make it work. Again I have no time to find out why.

    The outstanding tasks for this theme are

    1. CSS for links and sub-links at the topbar menu
    2. An ‘Sunrise’ image for header
    3. Theme-switcher plugin to work with this theme
    4. May be lastly a way to even hide the topbar menu

    Leave a Reply

    Fill in your details below or click an icon to log in:

    WordPress.com Logo

    You are commenting using your WordPress.com account. Log Out / Change )

    Twitter picture

    You are commenting using your Twitter account. Log Out / Change )

    Facebook photo

    You are commenting using your Facebook account. Log Out / Change )

    Google+ photo

    You are commenting using your Google+ account. Log Out / Change )

    Connecting to %s

    %d bloggers like this: