Theme is broken in IE7

February 14, 2007

This theme [tag]Classical[/tag] is perfectly OK in Firefox. Found it broken in IE7 with a few menu groups moved to the end of the post behind a “div” for tagcloud.

I commented out the php lines for the moment, here are the current findings so far

  1. It’s not because of the conditional sidebar scripts

    if ( is_home() || is_page() )
  2. It’s not because of the DHTMLGoodies showhide javascripts that I used for this theme.
  3. It may have something to do with the new function wp_list_bookmarks in WP2.1

    wp_list_bookmarks('title=')

Currently it works if I use the deprecated function

get_links();

without any parameters.

Search goes on. Problem is now solved. It was all because of the missing “ul” tags wrapping around of function.

Advertisements

2 Responses to “Theme is broken in IE7”

  1. mustaq Says:

    Hi

    where is the download for this theme i am not able to find

  2. stanley Says:

    Mustaq,

    Hi, as you can see I’m still working on this “Classical” theme so it’ll be a while before download is available.


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: